protecting your cyber world!
 
PHP v8.0 is now at End of Life (that came so fast)

PHP v8.0 is now at End of Life (that came so fast)

As of the end of January 2024, PHP v8.0 is obsolete, so any sites using it MUST be upgraded to PHP 8.2.
For my customers, I am doing this for free today, so if your site stops working, it will need to be rolled back to v8 while you upgrade the site to the latest WordPress and all your plug-ins. Old plug-ins may have to be removed. After the 30th of January, a rollback will not be at all possible so it needs to be addressed urgently!

website using old PHP

This is the email:

PHP Support is EoL

Please contact me using the contact form on this site if you require assistance.

What is PHP 8.3

What are your thoughts?

This site uses Akismet to reduce spam. Learn how your comment data is processed.